Wake word not working RPI 4 ReSpeaker 4

For some reason the wake word does not work at all.

I am new to rhasspy. I installed it via docker on a Raspberry 4. My Mic is the ReSpeaker 4.

I tried with Raven and with Porcupine. I tried with sensitivity 0.1, 0.5 and 0.9. I have no recognition at all…

I am sure that my mic works because when I click on the wake button I can hear my voice and it shows the correct intent.

Actually its like in Wake word is not waking the listener up
But there is no real answer.

I guess its really a basic mistake. What can I do?

just a question - i’m a noob here

Did you instal via the help tutorial?

I did and the MQTT part broke my install as it downloaded an older image of rhasspy.

Probably no help nut i have just updated my thread for the same issue

I use the latest image:

docker run -d -p 12101:12101 \
      -p 12183:12183 \
      --name rhasspy \
      --restart unless-stopped \
      -v "$HOME/.config/rhasspy/profiles:/profiles" \
      -v "/etc/localtime:/etc/localtime:ro" \
      --device /dev/snd:/dev/snd \
      rhasspy/rhasspy \
      --user-profiles /profiles \
      --profile de

Okay, I found my mistake.
I forgot to enable “Dialogue management”.