Audio playback and recording in

Hello everyone!
I have home assistant OS installed on a Pi4.
I downloaded and installed Rhasspy add-on and integration and managed to connect in with the existing MQTT Mosqioto broker
The problem is with audio devices. I bought a usb speakerphone. After complete reboot of the Pi it is recognized and I can select it as output and input device in the Add-on configuration.
Though, in the Rhasspy audio recording and playback settings I don’t see it in the device list.
Moreover, I tested if arecord and aplay exist in the system, and they do not. Same as described here -

I tested the solution form this link, this does not help me.

So, mic and speaker do not work. I cannot do TTS, nor the wakeword is recognized or any phrases if I hit the wakeword button.

Is there a way to install arecord and aplay on If not, are there any other options, like installing PulseAudio? I am not sure if Pyaudio is installed either, maybe there is a way to check it?

I am a complete noob in linux and docker, so I am afraid to mess up something