Jeerhasspy [TTS-Rhasspy] commands not available from GUI scénarios

After switch new rhasspy master on jeerhasspy ( same ip and sames key ) I can’t see and select any TTS-rhasspy commands into all scenarios as these speak,dynamicspeak,… already created, exist and work fine. as you can see below I can see TTS-text in “edition texte” mode but not in GUI mode :

not siteID:lang and TTS text field appear above :face_with_raised_eyebrow:
and text mode show well:

“type”: “action”,
“subtype”: null,
“expression”: “#[Aucun][TTS-default][Speak]#”,
“options”: {
“enable”: “1”,
“background”: “0”,
“title”: “”,
“message”: “Je vais fermer le volet de la chambre”

Before uninstall / install jeerhasspy I would like to know if there is some simple fix
thanks in advance

Hi, you can verify where are your rhasspy devices in analysis/domotic overview, or by clicking on the device in the plugin.

Anyway, it seems you use a Jeedom v3, which is pretty outdated and Jeerhasspy plugin doesn’t support v3 anymore event if it could work.

Hi KiboOst, thanks for your reply.
“Equipement edition” from plugin seem not available in v3.
you’re right I still use v3 but will migrate these next days, so I will bypath this issue fix.
perhaps I need to uninstall jeerhasspy plugin before migration steps ( it could disturb migration …)

Can’t see why :wink:

Oh yes, I really tell only silly stories :grinning_face_with_smiling_eyes:

After Migrated V3 to V4, I was able to Edit Equipement and check “visible”. and able to see my TTS-texts.
I don’t know how I could unchecked visible from V3 but not important now. it’s work. Thank KibOost for your advise.

1 Like