Change Snowboy wakeword


I wanted to change the wakeword to snowboy and therefore use a custom wakeword.
I was unable to find the right path. Where I should put the previously downloaded model-file jarvis.pmdl
Do I have to select Apply Frontend also for private models?

Similar problem with the sounds

Wake WAV ${RHASSPY_BASE_DIR}/etc/wav/beep_hi.wav
Recorded WAV ${RHASSPY_BASE_DIR}/etc/wav/beep_lo.wav

In the docker container-path there is not such a directory:

root@0c57b75553be:/etc# cd wav

bash: cd: wav: No such file or directory

Thank you for your support :star:

For snobow:

setting: snowboy/hey_rhaspp.pmdl
file: .config\rhasspy\profiles\fr\snowboy/hey_rhaspp.pmdl

For sounds:

setting: ${RHASSPY_PROFILE_DIR}/sounds/start_of_input.wav
file: .config\rhasspy\profiles\fr\sounds\start_of_input.wav