"Wake WAV" and "Error WAV" from code

It is possible to deactivate “Wake WAV” and “Error WAV” from the Web and run it only from code?

Can you tell me how to receive those data, please?

Because I am looking to make when the Wakeword is activated, say random phrases from which I write.

Just delete the file names from setup??

I use Docker, I don’t have de files.

the files are inside the docker container, but if you go to the config of rhasspy just removing the files from those 3 lines in the screenshot above will disable the sounds, it even says so next to the path to the file

When I change the WAV files to one of my local patch, do not play even though my local patch has chmod 777 and chmod + x

because rhasspy only finds stuff it knows where to look. rhasspy does not know your home folder, just the inside of the docker and the profile folder. if that isn’t enough for you, learn how to use docker and move files inside there

I have the 0.mp3 file with chmod 777 in the “profiles” folder and in “profiles/es

In all WAV I put:

It does not work, then I put:
and then

Nothing works. It only works when I place the originals:


mp3 is not supported :wink: