[Solved] Bug with tar on install Virtual Environment?

Hi and thanks for this project :star_struck:

I’m trying to install rhasspy on a C1+ odroid with Ubuntu18.04.
I launched the creation of the Python virtual environment but I get this error :

`Downloading dependencies
Removing existing virtual environment
Creating new virtual environment
Extracting tools (/root/rhasspy/download/rhasspy-tools_armhf.tar.gz)

gzip: stdin: unexpected end of file
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now

Thanks !

I think I’ve seen this being solved by just redownloading the archive. Can you try again?

You are right, it’s ok now except this error with

ERROR: rhasspy-nlu has requirement networkx==2.3, but you'll have networkx 2.4 which is incompatible.

For now, i have access to http://ip:12101


This is a known issue, should be solved soon. And I have this error too but it doesn’t seem to affect Rhasspy’s functionality.

1 Like

Ok thanks for your quick response :slight_smile: