Rhasspy not talking

When i’m on the Rhasspy page (localhost:12101) and I test the speak feature by typing some text into the field and clicking on “speak”, a pop-up show up and tell me :
TtsException: [Errno 2] No such file or directory: 'pico2wave': 'pico2wave'

Does anyone have an idea on how to solve this problem please ?

Can you show us the settings and give us info on how you deployed it? Online sources suggest its a issue with the docker instance.

Did you press the download button which popped up after setting the TTS Option?

1 Like

Try NanoTTS too. It’s a fork of PicoTTS that’s has an active maintainer.

1 Like

There was a first download button that I pressed when I selected “Espeak”, then -> no sound
I switched to “PicoTTS”, no download button and this TtsException

Okay, I’ll give a try, thanks for the advice

1 Like