Problem with path of Kaldi in Linux

I have the Rhasspy Docker installed in an Ubuntu running in a wm Station
have Kaldi the full Version installed and the amd [pre-built copy] version from this link ( of Kaldi

but i am getting this Error under Problems and can not find out how to link the path correctly

KaldiDecoder Missing Kaldi Kaldi not found at ~/Downloads/kaldi_amd64. See

Kaldi should be included inside the Docker image. The default value of speech_to_text.kaldi.kaldi_dir is ${KALDI_PREFIX}/kaldi. KALDI_PREFIX is set to /usr/share/rhasspy/opt in the Dockerfile.

If you’d like to use a Kaldi installation outside of the Docker image, make sure to -v the directory in your docker run command and refer to it in the Kaldi settings.

1 Like

Now it works ,thanks allot

1 Like