Problem of permission on microphone

Hello All, i have instaleld rhasspy on python venv environnement. And it’s working well exception hotword …
Impossibe for me to used hotword.
I try to used snowboy, but with custom or default hotword it is never activated.
I have try to used the .wav “snownoy” on but even with this sound no wake up !
I used an USB microphone which is perfectly recognized by alsa.

I have 0 error when i wake by myself rhasspy and say sentences.
I have also try Pocketsphinx with default hotword but never successing wake it !

On my profile file

 "wake": {
        "snowboy": {
            "model": "snowboy/okKadoc.pmdl",
            "sensitivity": "0.01"
        "system": "snowboy"

I can not set [code]
“rhasspy”: {
“listen_on_start”: true

[/code] as on documentation. I think that this parameter is “by default” ??

I have install the venv with sudo.
Rhasspy is launch with a service like @KiboOst doc :

Did any of you have already this kind of issue ?
I was wondering if i have not a problem with permission while accessing microphone ?
I have even try to set the sensitivy at 0.01 and never activated.
How can I verify that?
Nothing on logs while rhasspy not woke up.

Thanks !

Decreasing the sensitivity gives less reactions with snowboy.
Also what version of Rhasspy do you use ?

I can’t believe it !
I can not believe that i was such a dumb ass !!
Everything is perfect !!! thank you @moqart

I set sensitivity of 0.4 and it’s seems ok, to adjust with time !
Alsi i use 2.4.19

I just found out that you have to set the sensitivity for some of the standard models like snowboy.umdl to 0.8 to get them to react to me most of the time.
On the personal models i made i had either a lot of false activation or a lot of missed activations.