Nanotts voice speed via node-red

I have the following setup in NodeRed

When injecting the text to nanotts via http POST, the speech text is way too fast.

There is no option to control the voice speed of nanotts in Rhasspy, however the cmdline tool nanotts allows to set the audio speed

--speed <0.2-5.0>    change voice speed

I was setting this parameter in profiles.json, however without any effect on the speed. (source, section eSpeak)

"text_to_speech": {
  "system": "nanotts",
  "nanotts": {
    "arguments": ["--speed", "0.8"]

Why is my nanotts speed way too fast?
How can I change the audio speed of nanotts