Mqtt AudioFrame with Porcupine WakeWord


my rhasspy base sends all audio data as chunks to the external mqtt broker even when using local porcupine.

Can i deactivated this somehow?

Set it to internal or set the udp audio ports like here :slight_smile:

Thanks, just found this out through another post in the forum.
But also the speech-to-text data after wake word is send to the external mqtt all the time and I need it for my satellite. Thanks kind of weird that it is not enabled by a specific setting.
And multiple MQTT broker with a connection for only some topics is also a not so nice solution.