Microphone not working?

Raspberry 4 8GB
Raspberry Pi OS Lite
VERSION=“10 (buster)”
Rhasspy 2.5.11
Docker App (Docker Inc., v0.9.1-beta3)
Kernel Version: 5.10.17-v7l+

Hi there, complete noob here in cmd and linux. I whant to set up a smarthome system in docker (rhasspy + node red + zigbee). played around a little and managed to install rhasspy and node red in docker set it up and let them communicate… So now my mic arrived a USB Dericam USB Desktop/Laptop Computer Mikrofon, i connected it to the raspberry found it in the audio recording tab as( USB PnP Sound Device: Audio (hw:1,0)*(1) and tested it… and the debug log showed

Blockquote[DEBUG:2021-09-09 11:32:14,516] rhasspyserver_hermes: Handling AudioDevices (topic=rhasspy/audioServer/devices, id=f9060595-6bef-4e6f-afd9-77e919a6bfa7)
[DEBUG:2021-09-09 11:32:14,462] rhasspyserver_hermes: Publishing 101 bytes(s) to rhasspy/audioServer/getDevices
[DEBUG:2021-09-09 11:32:14,461] rhasspyserver_hermes: → AudioGetDevices(modes=[<AudioDeviceMode.INPUT: ‘input’>], site_id=‘default’, id=‘7b594927-66a9-4b1e-9b4d-9612848d036a’, test=True)

So when i now try to record something it just displays a record(loading) screen and is not recording anything.

So sry for this noob question, but i would like to learn to work in the cmd and ssh and only found visual guides or tutorials that worked with plugins and so on.
I think my next step should be to check if the microphone is working but i could not find a solution that worked for me.
It would be awesome if someone could direkt me what to do next, or if someone has a awesome indepth tutorial link for me. That would make my day :smiley:

Sry for the bad english, thank you in advance.