Has does old bug been solved mean while?

Does someone her know whether the bug I reported below has been solved?

kind regards,
Hugo

I read that you create an issue, but I cannot find it on the issues list in github.
What is the status there?

The old logging shows a session ended with intentNotRecognized. After that you post a message to the text-to-speech api with “Ik begreep jou niet”. This is a sessionless message.

Is this issue still occurring? It would help to create a new log, also with timestamps if possible.

Dear Romkabouter,
Thanks for your interest in this issue. It was Koan who confirmed that it was indeed a bug.The only thing I can currently say is that the problem still occurs in Rhasspy 2.5.5. I was wondering whether it has been solved in the latest version of Rhasspy, which I did not yet install as I read it is not in yet final…

kind regards,
Hugo

There have been a lot of bug fixes recently. I’d suggest to try the 2.5.10 pre-release or at least 2.5.9.

Moreover, the scenario you were trying didn’t use a session. I would use a session-based approach, by ending the session with your reply message.

OK, I’ll wait for 2.5.10 final to try it out.

kind regards,
Hugp