No reaction on wakewords

Yeah I did. With raven, the recording runs into a timeout (don’t know why) and with snowboy also no reaction…

Because of the timeout @raven, I thought there might be a difference between the recording methods. Altought I wouldn’t find that it makes much sense…

My NAS has a Intel Atom CPU. What would be the right ppn File then for Porcupine?

I do not know unfortunatly, I am out of options here sadly.
However is does seem to be that the issue is incompatibility somehow.

Hmm I think I will open a bugticket. There seems to be a difference between the regular recording method and the recording method of the wakeword features. As long as we don’t get the difference it doesn’t make sense to continue…

I have a similar experience. If I switch the wake word engine, it stops working all together. I can’t train getting a intent_graph.pickle.giz not found error.

I have to hard boot (restarting rhasppy doesn’t work) in order to get anything working again. But now, having attempted changing the wake word, I can’t even go back to porcupine and train, always getting the not found error. The file is where it’s supposed to be.


I just upgraded my test rhasspy from 2.5.10 to 2.5.11

My custom raven wakeword doesn’t trigger anymore.
If I manually trigger it (yellow interface button) and ask something, it does ear something but with very bad words recognition. Something I never encountered with rhasspy.

Did some general test/setting verification, nothing to get it working back. Rpi4/docker, nothing fancy.